O Collection é compatível com SketchUp 2019 ou mais recente e vRay 4.2 ou mais recente, não recomendamos o uso de versões anteriores que podem não suportar todas as funcionalidades do plugin.